VirtualBox

Ticket #7975 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

crash on settings view

Reported by: yadav Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: other

Description

I am using kubuntu 10.10 x86_64, vbox 4.0.0 r69141

$ uname -a Linux Six9 2.6.35-24-generic #42-Ubuntu SMP Thu Dec 2 02:41:37 UTC 2010 x86_64 GNU/Linux

when I go to view settings vbox manager ui will crash

Change History

comment:1 Changed 3 years ago by yadav

correction that vbox 4.0.0 r69151

comment:2 Changed 3 years ago by yadav

i also got the following unknown media type output when i installed, not sure if it means anything or explains the crashing

Processing triggers for shared-mime-info ... Unknown media type in type 'virtual/bluedevil-input'

Unknown media type in type 'virtual/bluedevil-audio'

Unknown media type in type 'virtual/bluedevil-sendfile'

Unknown media type in type 'all/all'

Unknown media type in type 'all/allfiles'

Unknown media type in type 'uri/mms'

Unknown media type in type 'uri/mmst'

Unknown media type in type 'uri/mmsu'

Unknown media type in type 'uri/pnm'

Unknown media type in type 'uri/rtspt'

Unknown media type in type 'uri/rtspu'

Unknown media type in type 'fonts/package'

Unknown media type in type 'interface/x-winamp-skin' Processing triggers for hicolor-icon-theme ... Processing triggers for python-central ...

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

The warnings about Unknown media type ... is not a bug of VirtualBox but a bug of the package which installed these files. The crash report is a duplicate of #7875.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use