VirtualBox

Ticket #797 (closed defect: duplicate)

Opened 6 years ago

Last modified 6 years ago

Virtual Box 1.5.2 Registration fails on Windows

Reported by: exjoburger Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.2 Keywords: Regsitration error
Cc: Guest type: other
Host type: other

Description

When I enter Virtual Box 1.5.2 Registration information on Windows host, it fails with a Windows Error when the Host PC does not have internet access.

The Errors are: Faulting application virtualbox.exe, version 0.0.0.0, faulting module virtualbox.exe, version 0.0.0.0, fault address 0x000c3c87.

Faulting application virtualbox.exe, version 0.0.0.0, faulting module virtualbox.exe, version 0.0.0.0, fault address 0x000c193a.

Change History

comment:1 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of defect 801.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use