VirtualBox

Ticket #7961 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

VM hangs while installing JavaCAPS on OEL 5.5 w/2.6.32 kernel

Reported by: hqstevenson Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When I attempt to install JavaCAPS 6.2 in an Oracle Enterprise Linux v5.5 virtual machine with the "unbreakable" kernel (2.6.32), the virtual machine hangs during the installation. I don't see any information in /var/log/messages in the VM indicating a crash.

If I reboot the VM using the 2.6.18 kernel, the install works fine.

I have reproduced this problem on VirtualBox 3.2.12 as well as 4.0.0 on a Windows 7 64-bit host.

Change History

comment:1 Changed 3 years ago by hqstevenson

One more update - I verified that the JavaCAPS 6.2 installer works on a physical machine running Oracle Enterprise Linux 5.5 w/2.6.32 kernel.

comment:2 Changed 3 years ago by frank

Still relevant with VBox 4.0.4? If so, please attach a VBox.log file. And also try to disable 3D for that VM.

comment:3 Changed 3 years ago by hqstevenson

It looks like 4.0.4 fixed the problem.

Sorry for the delay - it took me a bit to get the environment re-created to make sure I was reproducing my previous steps.

Thank You

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use