VirtualBox

Ticket #7934 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Virtualbox Guest sessions are very sluggish and not useable after a host standby

Reported by: unggnu Owned by:
Priority: critical Component: host support
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

After initiating a host standby Virtualbox guests are really sluggish and seem to hang after some time. This happens even if the standby was initiated before using Vbox and independent if Windows XP or Linux is the guest os. For example it is not possible to start Windows XP - at least in a normal time frame - or to continue working with a saved vm session.

I have had the same problem with Virtualbox 3.x and 4.0 and on two different systems, one running Ubuntu 10.10 and one OpenSUSE 11.3. The environment was always x86_64.

The only way to fix this and get or vms usable again is to restart your system so I suppose it is a bug in the VBox kernel module.

I can attach some log files but it should be reproducible on any Linux system.

Change History

comment:1 Changed 3 years ago by unggnu

Just for the records the Host OS is Linux, not MacOS X. It is working there afaik.

comment:2 Changed 3 years ago by frank

Still relevant with VBox 4.0.4?

comment:3 Changed 3 years ago by unggnu

No, it seems to be fixed. I am not sure if it has something to do with the new Kernel or Virtualbox. It doesn't happen anymore since the switch to openSUSE 11.4.

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use