VirtualBox

Ticket #7926 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Fedora 14 64-bit VM (created in VMWare Server 1.0.10) does not boot (VERR_EM_INTERNAL_ERROR)

Reported by: Adriatic Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

VirtualBox 4 reports that the VM crashed on boot, log attached. Fedora 14 64-bit VM was created in VMWare Server 1.0.10. Similar Fedora 14 32-bit VM created in the same way works fine.

Attachments

VBox.log Download (150.6 KB) - added by Adriatic 3 years ago.
Log

Change History

Changed 3 years ago by Adriatic

Log

comment:1 Changed 3 years ago by frank

  • Summary changed from Fedora 14 64-bit VM (created in VMWare Server 1.0.10) does not boot to Fedora 14 64-bit VM (created in VMWare Server 1.0.10) does not boot (VERR_EM_INTERNAL_ERROR)

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #7938. Please disable nested paging in the VM settings and reopen this ticket only if that does NOT help.

comment:3 Changed 3 years ago by frank

Please test the test build of #7938.

comment:4 Changed 3 years ago by Adriatic

Works beautifully with the test build 4.0.3. Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use