VirtualBox

Ticket #7901 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Error when deleting virtual machine

Reported by: diagiman Owned by:
Priority: minor Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

When deleting virtual machine with it's files I get
RPC_E_SERVERFAULT (0x80010105)

Machine is deleted from list but it's files still present

Host: Win7 x64

Change History

comment:1 Changed 3 years ago by diagiman

Actually a duplicate of #8005 ;-)

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Right, thanks for pointing this out.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use