VirtualBox

Ticket #7853 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Virtualbox programs do not start anymore (error 0x8002801D)

Reported by: apvb Owned by:
Priority: blocker Component: other
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: Windows

Description

The main application stops with the error message

Callee RC: TYPE_E_LIBNOTREGISTERED (0x8002801D)


In command line mode any Virtualbox application exit with the following message:

ERROR: failed to create the VirtualBox object!
ERROR: code TYPE_E_LIBNOTREGISTERED (0x8002801D) - Library not registered. (extended info not available)
Most likely, the VirtualBox COM server is not running or failed to start.


Since the applications won't start I could not attach a log. This happens on a Windows 7 x64 host machine. Tried different versions (2.x - 3.x).

Change History

comment:1 Changed 3 years ago by apvb

The problem is solved. The permission on the registry key for the VBoxC.dll were wrong.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Maybe due to some virus checker?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use