VirtualBox

Ticket #7810 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

system sticks with virtualbox 3.2.12

Reported by: fanqo Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.12 Keywords: system sticks
Cc: Guest type: other
Host type: other

Description

i'm using archlinux, when i update the kernel to 2.6.36, virtualbox 3.2.10(maybe, that's the version before 3.2.12) sticks, and the system is till ok, but when i update virtualbox to version 3.2.12, the system sticks as long as virtualbox does. the guest os is windows xp.

Attachments

VBox.log Download (42.3 KB) - added by fanqo 3 years ago.
the latest log

Change History

Changed 3 years ago by fanqo

the latest log

comment:1 follow-up: ↓ 2 Changed 3 years ago by frank

What do you mean by the system sticks -- does the host freeze completely or do any applications running in parallel to VirtualBox do not make any progress? What happens when you disable 3D for that VM?

comment:2 in reply to: ↑ 1 Changed 3 years ago by fanqo

Replying to frank:

What do you mean by the system sticks -- does the host freeze completely or do any applications running in parallel to VirtualBox do not make any progress? What happens when you disable 3D for that VM?

thanks frank. the system freezes completely, and i have to press the reboot button to reboot it. and i am afraid that i don't make the 3D acceleration enable.

comment:3 follow-up: ↓ 4 Changed 3 years ago by frank

Ok, what about 2D? Also, this is VBox OSE, do you know if the ArchLinux guys applied any changes to the original OSE tarball?

comment:4 in reply to: ↑ 3 Changed 3 years ago by fanqo

Replying to frank:

Ok, what about 2D? Also, this is VBox OSE, do you know if the ArchLinux guys applied any changes to the original OSE tarball?

thanks again frank. i didn't enable 2d either. i am not sure about whether they applied any changes. the fact is that, i use the script (PKGBUILD) they give to compile the virtualbox-ose but failed. and i find Vbox works well with lfs livecd (even using X).

comment:5 follow-up: ↓ 6 Changed 3 years ago by frank

Well, but the log file clearly says that 2D video acceleration is enabled ...

comment:6 in reply to: ↑ 5 Changed 3 years ago by fanqo

Replying to frank:

Well, but the log file clearly says that 2D video acceleration is enabled ...

maybe i enabled it at that time, but i disabled it and tried again, just met the same problem. and i tried to enable io apic, it seemed better, but still freezed after a fewer longer time. and i don't know whether it says "File system of XP.vdi is unknown" matters.

comment:7 Changed 3 years ago by fanqo

i compiled the virtualbox-ose, just met the same problem, and tried virtualbox_bin with meeting the same problem too. the only difference is that the time before VBox and system freezing is longer when using virtualbox_bin, and the time is longer when using virtualbox_bin without shared qt than that with shared qt.

comment:8 follow-up: ↓ 9 Changed 3 years ago by frank

Please could you try one of the test builds I posted in #7819? I believe you are suffering from the same problem.

comment:9 in reply to: ↑ 8 Changed 3 years ago by fanqo

Replying to frank:

Please could you try one of the test builds I posted in #7819? I believe you are suffering from the same problem.

thanks frank, i'll try.

comment:10 Changed 3 years ago by fanqo

thanks frank, i used virutalbox 3.2.13 r68839 with windows xp running for about 2 hours, and everything looked all right.

comment:11 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for testing, in that case I will close this bug as duplicate.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use