VirtualBox

Ticket #7801 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

VT-x disabled after update to 3.2.12

Reported by: ikar.us Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 3.2.12 Keywords: VERR_VMX_IN_VMX_ROOT_MODE
Cc: Guest type: other
Host type: Windows

Description

Updated VirtualBox from 3.2.10 to 3.2.12, started Linus guest, installed new guest additions.
(First guest boot failed because now PAE was disabled in settings.)
Next boot worked, installed new guest additions.
(Rebooted guest, failed with kernel panic.)
Next guest boot worked, but machine state says VT-x is disabled.
00:00:01.732 HWACCM: VMX setup failed with rc=VERR_VMX_IN_VMX_ROOT_MODE!

Attachments

Linux-2010-12-06-16-45-58.log Download (52.8 KB) - added by ikar.us 3 years ago.
log file

Change History

Changed 3 years ago by ikar.us

log file

comment:1 Changed 3 years ago by frank

VERR_VMX_IN_VMX_ROOT_MODE normally means that there is any other application using virtualization in parallel. AFAIR this also applies to the Windows XP compatibility mode of Windows 7.

comment:2 Changed 3 years ago by ikar.us

OK, I rebootet the host, and it works again. Perhaps the old VirtualBox was inhibiting the new one.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Yes, perhaps. Please reopen this ticket if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use