VirtualBox

Ticket #7788 (closed defect: fixed)

Opened 3 years ago

Last modified 6 months ago

VBox GUI 3.2.12 crash starting guest Windows XP

Reported by: ikerrg Owned by:
Priority: critical Component: 3D support
Version: VirtualBox 3.2.12 Keywords: crash windows xp guest
Cc: Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

I have just installed the new version of VirtualBox 3.2.12. My Windows XP guest virtual machine cannot start anymore because VBox crashes when starting the OS. It was correctly working with Virtualbox 3.2.8. Attached is the logfile and the xml file.

Thanks.

Attachments

VBox.log.2 Download (52.5 KB) - added by ikerrg 3 years ago.
Logfile
Windows XP.xml Download (10.7 KB) - added by ikerrg 3 years ago.
xml config file

Change History

Changed 3 years ago by ikerrg

Logfile

Changed 3 years ago by ikerrg

xml config file

comment:1 Changed 3 years ago by ikerrg

I've solved the problem by deactivating the 3D video acceleration in the configuration of the Virtualbox. However, the virtual machine worked right with that option activated in VBox 3.2.8.

comment:2 Changed 3 years ago by frank

  • Component changed from other to 3D support

comment:3 Changed 6 months ago by misha

  • Description modified (diff)

Could you check if the issue is still present with VBox 4.3 and 4.3 Guest Additions? If it is - please attach a fresh VM log file here.

comment:4 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use