VirtualBox

Ticket #7771 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

pasting into snapshot properties comment field hangs VB

Reported by: DdB Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: Windows

Description

VB 3.2.10 (earlier releases act the same way) on Vista:
When editing a snapshots properties from the VB GUI (i used to store private 
Metadata like pwd's, update statuses a.s.o. in the comments field), when i want to 
get that info into the clipboard by selecting and copying it, or when pasting info 
into it, the GUI most often crashes (hangs itself). this happens so regularly, that 
i started avoiding... copying by hand (typing again all of the data).

As described in  http://forums.virtualbox.org/viewtopic.php?f=1&t=36545

I could neither confirm the bug as being known to Qt development nor to VB-dev.
But since i am running into it a lot, it is now posted here.

Change History

comment:1 Changed 3 years ago by frank

  • Host type changed from other to Windows

comment:2 Changed 3 years ago by naksu

Duplicate of #4491?

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Exactly. And this bug will be fixed in the next major release as the fix is quite invasive.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use