VirtualBox

Ticket #7753 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Kernel panic in Linux Guest when guest memory is big

Reported by: mdecker Owned by:
Priority: major Component: VMM
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I am using VirutalBox with Windows 7 (64-bit) Host OS and Oracle Enterprise Linux 5U5 as Guest OS. I have an Oracle database on the guest OS and configured 3 GB of RAM for the VM.

If i put on some load with swingbench benchmark, I get a kernel panic in the Guest VM after a while. It happens with standard OEL5U5 kernel 2.6.18-194.el5 as well as Oracle Unbreakable Kernel 2.6.32-100.0.19.el5.

If I reduce VM memory to 1 GB, there are no kernel panics. Please advice on what additional information i should gather and attach.

Best regards, Martin

Change History

comment:1 Changed 3 years ago by frank

I think this is a duplicate of #8826, could you test the build from there?

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.8.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use