VirtualBox

Ticket #7752 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Windows 98 SE installation failure & VBox crush!

Reported by: jetorro Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: other

Description

quite problems caused guest W98SE installation. Host > Win XPsp3

firstly Setup did exits numerous times. I solved this by disabling "use host I/O cache".

& next trouble causes V-Box crash. this happens, when Setup will try to load "ESDI_506.PDR"

crash happens in "vboxdd.dll" at 000a9613. DIVISION_ERROR. C0000094. V-box version current 3.2.10 & previous.

Change History

comment:1 Changed 3 years ago by jetorro

PS. after renaming "ESDI_506.PDR", setup can continue, but setup-result will quite low quality. (no CDROM etc.)

comment:2 Changed 3 years ago by mhanor

duplicate of #6597

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use