VirtualBox

Ticket #7691 (closed defect: obsolete)

Opened 3 years ago

Last modified 4 months ago

Virtualbox 3.2.10 crash when clicking 'Java' item in Control Panel

Reported by: mszulc Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.10 Keywords: crash java
Cc: privatespam@… Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Host: Windows 7 x86 (HP 6710b, 3GB ram) Guest: Windows 7 x86 (with Guest Additions 3.2.10, no 3D installed), 1024MB ram.

How to reproduce: Install Java 6 update 18, go to control panel and click 'Java' icon. Virtualbox will crash immediately.

P.S. Virtualbox crashes also after couple seconts, when update notification on taskbar appears.

Attachments

VBox.log Download (45.7 KB) - added by mszulc 3 years ago.

Change History

Changed 3 years ago by mszulc

comment:1 Changed 3 years ago by mszulc

P.S. Microsoft Team Foundation Server also causes crash. I'm a linux programmer, so if you can, please send me instructions, how can I help in debugging this issues (minidupms, etc.).

comment:2 Changed 3 years ago by frank

Try to enable VT-x. It seems to be disabled in your BIOS.

comment:3 Changed 3 years ago by mszulc

After I deinstalled Guest Additions, Team Foundation Server started with message:

"The program can't start because wined3d.dll is missing from your computer. Try reinstalling the program to fix this problem".

So I realized, that I've forgot that I've installed a long time ago WineD3D, so I'm pretty sure that this old version of WineD3D causes Virtualbox crash. I will try to reinstall windows default D3D and test Java and Team Foundation Server.

comment:4 Changed 3 years ago by mszulc

I've installed previously deinstalled Guest Additions (for 3.2.10), then installed newest wined3d, Java 6 Update 22 and enable Virtualization in BIOS.

Now all apps (Team Foundation Sever and Java 6 Update 22 from Control Panel) works fine.

Please close this ticket. Thanks for help, and sorry for the invalid ticket.

comment:5 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use