VirtualBox

Ticket #7663 (closed enhancement: duplicate)

Opened 3 years ago

Last modified 3 years ago

[feature-request] HDD Encryption features / password-protect VM

Reported by: Technologov Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by sandervl73) (diff)

A nice-to-have feature would be to optionally encrypt VBox HDDs (and snapshots) by a technique similar to TrueCrypt.

TrueCrypt is great software that allows for on-the-fly encryption of block device data.

-Technologov, 28.10.2010

Change History

comment:1 Changed 3 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Duplicate of other tickets.

comment:2 Changed 3 years ago by Technologov

Quick search does not show any duplicates:

 http://www.virtualbox.org/query?summary=~encryption&order=priority

-Technologov

comment:3 Changed 3 years ago by aeichner

#1765 for example.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use