VirtualBox

Ticket #76 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 5 years ago

Ability to use Ctrl + Alt for System Hotkey

Reported by: jjcjrcpa Owned by:
Priority: minor Component: GUI
Version: VirtualBox 1.3.4 Keywords:
Cc: Guest type: other
Host type: other

Description

It would really help to be able to set a key combination as the system hot key, instead of just Right Ctrl or Right Alt. I'd like to be able to use Ctrl + Alt.

Change History

comment:1 Changed 7 years ago by Technologov

Yes, this one would be very important indeed.

-Alexey "Technologov"

comment:2 Changed 7 years ago by cromo

This would be up to ex-VMWare users delight.

comment:3 Changed 6 years ago by frank

  • Component changed from other to GUI

comment:4 Changed 5 years ago by kookyman

This is a duplicate of #979. (Or it is a duplicate of this one, however that is more general asking for combo hotkeys in general.)

comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use