VirtualBox

Ticket #7588 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

Instability in virtualbox 3.2.10

Reported by: fabio Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Dear All,

I'm experiencing continue instability in this new release. In particular while network interface is heavy loaded an error communication box reporting an error with guru meditation.

The host is Windows Xp SP2 while the guest is FC13 32bit. I'm attaching the log of the three last fails. I see no error but you probably yes! :)

Thanks a lot for your kind support.

Regards. Fabio

Attachments

VBox.log Download (191.1 KB) - added by fabio 4 years ago.
VBox.log.1 Download (205.1 KB) - added by fabio 4 years ago.
VBox.log.2 Download (211.2 KB) - added by fabio 4 years ago.

Change History

Changed 4 years ago by fabio

Changed 4 years ago by fabio

comment:1 Changed 4 years ago by fabio

I have to correct myself. Reading the log againg I see a lot of error! :)

Changed 4 years ago by fabio

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Please decrease the amount of RAM you assigned to the guest or switch to a 64-bit host OS. The next major release will tighten the limit for 32-bit hosts.

comment:3 Changed 4 years ago by fabio

Is this a regression?

I mean since 3.2.10 was not working for me, I returned to 3.1.8 and I can define that level of RAM without any problem.

Anyway, thanks a lot for your suggestion.

Ciao. Fabio

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use