VirtualBox

Ticket #7567 (closed defect: fixed)

Opened 4 years ago

Last modified 6 months ago

VirtualBox stops working with a VirtualBox GUI has stopped working error dialog

Reported by: statters Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by misha) (diff)

I have only started seeing this since 3.2.8 and I can confirm it is still present in 3.2.10. I have attached a VBOX log file.

I am running Ubuntu 9.10 as client and Windows 7 32 bit as host.

Attachments

Ubuntu-2010-10-12-09-07-35.log Download (54.8 KB) - added by statters 4 years ago.

Change History

Changed 4 years ago by statters

comment:1 follow-up: ↓ 2 Changed 4 years ago by frank

  • Host type changed from other to Windows

Please check if the same happens if you disable 3D for that VM.

comment:2 in reply to: ↑ 1 Changed 4 years ago by statters

Replying to frank:

Please check if the same happens if you disable 3D for that VM.

It's fine with 3D disabled.

comment:3 Changed 4 years ago by frank

  • Component changed from other to 3D support

comment:4 Changed 6 months ago by misha

  • Description modified (diff)

Could you check whether the issue is fixed with VBox 4.3 and 4.3 Additions?

comment:5 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.3.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use