VirtualBox

Ticket #756 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Das COM-Objekt für VirtualBox konnte nicht erzeugt werden

Reported by: xcom Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords:
Cc: Guest type: other
Host type: other

Description

Could not loadthe setting file

'C:\Dokumente und Einstellungen\meinusername\VirtualBox\VirtualBox.xml (VERR _OPEN _FAILED ).

FATAL ERROR :Invaliddocument structure

Location:

'C:\Dokumente und Einstellungen\thorsten\VirtualBox\VirtualBox.xml, lin1 column 1.

Fehlercode : E_ FAIL (0 x80004005 )

Komponente : VirtualBox

Interface: IVirtualBo

{76b25 3 c15 d4-4785 a9 d3-adc6a 462beec }

Callee RC : E_ NOINTERFACE (0x 80004002 )"

A new installation doesn´t help. OS. Windows XP Pro SP2 german

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Your xml is trashed. Try to recreate the machine using the existing VDI. Not a bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use