VirtualBox

Ticket #7552 (closed defect: fixed)

Opened 4 years ago

Last modified 6 months ago

"Enable 3d Acceleration" is not selectable

Reported by: JulianTosh Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by misha) (diff)

I am unable to check the "Enable 3d Acceleration" checkbox in the guest display settings.

driver and guest settings dialog boxe screenshots attached.

Host is Windows 7.

Attachments

CheckboxesDisabled.png Download (61.3 KB) - added by JulianTosh 4 years ago.
DisplayConfiguration.png Download (27.3 KB) - added by JulianTosh 4 years ago.
VBox.log Download (64.8 KB) - added by JulianTosh 4 years ago.

Change History

Changed 4 years ago by JulianTosh

Changed 4 years ago by JulianTosh

comment:1 Changed 4 years ago by Technologov

Hmm... rare bug. I have Win XP + Intel 945G host and 3D acceleration works fine.

-Technologov

comment:2 Changed 4 years ago by Technologov

Please upload VBox log.

comment:3 Changed 4 years ago by JulianTosh

I do not believe there is a log that can be associated with this as it's not guest specific. This property is in the guest setup settings and is disabled for any new guests that I create.

comment:4 Changed 4 years ago by JulianTosh

However, if there is a log that might be useful, please let me know where I might find it.

comment:5 Changed 4 years ago by Technologov

The VBox Log contains not only guest-specific information, but also host-specific data, such as type of CPU, Host OS + Service Pack, Video Card drivers version, etc...

-Technologov

comment:6 Changed 4 years ago by JulianTosh

Attaching log

Changed 4 years ago by JulianTosh

comment:7 Changed 6 months ago by misha

  • Description modified (diff)

Could you please try whether the issue is still present with VBox 4.3, and if so - run VBoxTestOGL --test 3d --log /path/to/a/logfile.log, and attache the generated log file here.
VBoxTestOGL is available in VBox install dir.

comment:8 Changed 6 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if you can provide the requested information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use