VirtualBox

Ticket #7550 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Creating vboxnet1, vboxnet2, in preferences not retained after host reboot

Reported by: Perryg Owned by:
Priority: major Component: network
Version: VirtualBox 3.2.8 Keywords: host-only
Cc: Guest type: other
Host type: Linux

Description

vboxnet0 (default) is present and when creating additional host-only adapters vboxnet1..Etc all work as they should. Configuring guests to use the individual adapters also works as it should. Stopping the guests and even stopping the VBox gui and starting it again also works as it should. Reboot the host and all of the newly created host-only adapters are missing with the exception of the default vboxnet0.

The adapters are present in the VirtualBox.xml but are not picked up unless you add them again in the preference section of VBox. Also any guest that is set to use the adapter that does not show in the preference can not start until you put the adapter back in the GUI even though they are present in the VirtualBox.xml

Problem reported here  http://forums.virtualbox.org/viewtopic.php?f=7&t=35115&start=0 and I tested it to make sure it did in fact fail. I will upload my VirtualBox.xml if you need to see it but the file on the above post shows the entries as well.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Yes, known issue. Duplicate of #6341.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use