VirtualBox

Ticket #7506 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Bugcheck 0x1000007f (0x00000008, 0x80042000, 0x00000000, 0x00000000)

Reported by: inegodov Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: other
Host type: other

Description

Last week my system crashed 3 times for the same bugcheck UNEXPECTED_KERNEL_MODE_TRAP_M (1000007f). WinDbg suggests the culprit is VBoxNetFlt.sys

VirtualBox 3.2.8 r64453 OS: WIndows XP SP3 HW: Dell Optiplex 960 with INTEL CORE 2 QUAD CPU, 4GB RAM, 2 NICs: Intel 82567LM-3 Gigabit and Broadcom NetXtreme Gigabit (both configured in VirtualBox as bridget adapters).

Attachments

Mini092210-01.dmp Download (88.0 KB) - added by inegodov 4 years ago.
mini-dump

Change History

Changed 4 years ago by inegodov

mini-dump

comment:1 Changed 4 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7448. Please drop me a mail at mikhail dot sennikovsky at oracle dot com I'll then send you a link to a test build containing a fix.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use