VirtualBox

Ticket #7493 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

guest will not go full screen on anything by the left monitor.

Reported by: douglasawh Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords: ubuntu, "multiple monitors"
Cc: Guest type: Windows
Host type: Linux

Description

As far as I know, this only exists in Ubuntu 10.04, but that is simply because I have tested nothing else. I don't remember this being a problem when I had Fedora 13, but I was using a different version of virtualbox then.

I'm not sure there is much more I can say other than the description. I have two monitors in Ubuntu 10.04. No matter how the monitors are rotated or how they are hooked up to the computer, only the (monitor GNOME thinks is the) left-sided monitor will be used.

Sadly, it will likely be ages before I have the ability to test this on Fedora, mostly because I don't have space in my office for a second computer with dual-monitor setup. I will attempt to reproduce this elsewhere once I get a chance.

I doubt that this matters but lspci gives me this: 01:00.0 VGA compatible controller: ATI Technologies Inc RV610 [Radeon HD 2400 XT]

uname -a gives me this: Linux 11316 2.6.32-24-generic-pae #42-Ubuntu SMP Fri Aug 20 15:37:22 UTC 2010 i686 GNU/Linux

Specifically, the guest is Win7-x64.

Please let me know if you need additional information.

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by frank

So you configured a guest with one monitor and when going fullscreen, the wrong monitor is chosen? Did you already see the View menu in the mini toolbar when the VM is fullscreen? There you can select to which monitor your VM should go during fullscreen.

comment:2 in reply to: ↑ 1 Changed 4 years ago by douglasawh

Replying to frank:

So you configured a guest with one monitor and when going fullscreen, the wrong monitor is chosen? Did you already see the View menu in the mini toolbar when the VM is fullscreen? There you can select to which monitor your VM should go during fullscreen.

I didn't even know that existed because it disappears in full screen. I'll close the bug if I can figure out how to do that.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

I will close the ticket. Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use