VirtualBox

Ticket #7469 (new defect)

Opened 4 years ago

Last modified 4 years ago

USB-devices Nokia and Palm not working anymore on guest

Reported by: willem_se Owned by:
Priority: major Component: USB
Version: VirtualBox 3.2.8 Keywords: Nokia XpressMusic Palm T|X
Cc: Guest type: Windows
Host type: Mac OS X

Description

Running VirtualBox 3.2.8 on a Mac Leopard 10.5.8, guests Windows XP and Windows 7.

I reported the same bug in VirtualBox 3.1.4, ticket #6199 which was solved in version 3.2.6.

I've configured to use my Nokia XpressMusic and Palm T|X as "remote only" devices. The guests do not use the devices automatically (anymore). When I connect the device manually via the menu option devices the connection get lost when I try to hotsync my Palm device. So: hotsyncing is not possible anymore... When I try to manually connect my Nokia, VirtualBox says: "Failed to connect the USB device... USB device ... is in use by someone else". To be clear: the host is not using the device!

I tried to get things working by changing the option "remote only" to "any", but that is not a solution... Same for connect the devices before starting the guests.

My USB-stick works okay (setting: "remote: any").

To keep thing working I decided to reinstall the previous version of VirtulBox, 3.2.6.

Change History

comment:1 Changed 4 years ago by iegorman

I have attached a note to Ticket #7346 about a similar problem with Windows XP and a USB "thumb" that I resolved by using a USB filter with "remote" field changed from "any" to "No" and other fields blank.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use