VirtualBox

Ticket #7442 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

Virtualbox GUI crash on Windows 7 using 3.2.8

Reported by: virtualboxtk1 Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: virtualboxtk1@… Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

Here is the information from the W7 Event Viewer:

Faulting application name: VirtualBox.exe, version: 3.2.8.0, time stamp: 0x4c5aa88b
Faulting module name: ntdll.dll, version: 6.1.7600.16559, time stamp: 0x4ba9b802
Exception code: 0xc0000005
Fault offset: 0x000000000005302d
Faulting process id: 0x1fe0
Faulting application start time: 0x01cb4e8734355120
Faulting application path: C:\PROGRA~1\Oracle\VIRTUA~1\VirtualBox.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: cc3ea0e0-ba87-11df-b60c-080027008043

Specifically this crash seems to happen when I have two Linux guests that are performing heavy I/O to one SATA hard drive.

Virtualbox is running on a Windows 7 Quadcore with 8 GB of memory.

Change History

comment:1 Changed 4 years ago by frank

  • Description modified (diff)

Can you reproduce this crash? If so, please attach a VBox.log file of the VM session after it crashed.

comment:2 Changed 4 years ago by virtualboxtk1

I think this ticket should be closed. I recently discovered that the physical machine used to run VBox had a BIOS setting of CPU Spread Spectrum = yes. Since I am unsure of the relevance of this setting and its possible negative impact I would rather close this ticket at this time rather than pursue this as a VBox issue.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

Thanks. You might also might want to try a newer VBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use