VirtualBox

Ticket #7434 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

VirtualBox OSE - Guru Meditation - VERR_TRPM_DONT_PANIC

Reported by: geraldoav Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords: guru meditation
Cc: Guest type: Windows
Host type: Linux

Description

I'm trying to run a Windows XP guest on my Arch Linux 64 bits. When I use the binary version of VirtualBox everything goes OK. The problem is when I try the VirtualBox OSE. In the installation process of Windows XP the machine crashes when the Windows setup tries to load the graphic mode.

Attachments

VBox.log Download (182.5 KB) - added by geraldoav 4 years ago.
VBox.png Download (959 bytes) - added by geraldoav 4 years ago.

Change History

Changed 4 years ago by geraldoav

Changed 4 years ago by geraldoav

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

There's a problem with your OSE build, which we don't support. Please take it up with the maintainers.

comment:2 Changed 4 years ago by frank

Exactly, the compile flags are wrong as the guest hypervisor contains SSE code.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use