VirtualBox

Ticket #7425 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

unknown Xorg version in opensuse 11.4 -> duplicate of ticket #7306

Reported by: dutchguy69 Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.2.8 Keywords: unknown version of the X Window System installed
Cc: Guest type: Linux
Host type: Linux

Description

installing the 3.2.8 guest additions

System: openSUSE 11.4 Milestone 1 of 6 (x86_64) Installing the Window System drivers Warning: unknown version of the X Window System installed. Not installing X Window System drivers.

xver=X -version 2>&1 x_version=echo "$xver" | sed -n 's/^X Window System Version \([0-9.]\+)/\1/p'echo "$xver" | sed -n 's/^XFree86 Version \([0-9.]\+)/\1/p'echo "$xver" | sed -n 's/^X Protocol Version 11, Revision 0, Release \([0-9.]\+)/\1/p'echo "$xver" | sed -n 's/^X.Org X Server \([0-9.]\+)/\1/p'

echo $x_version 1.9.0

That version is newer than currently supported so should ideally be added to make VirtualBox working with this upcoming version of openSUSE.

Change History

comment:1 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from unknown Xorg version in opensuse 11.4 to unknown Xorg version in opensuse 11.4 -> duplicate of ticket #7306

comment:2 Changed 4 years ago by michael

Duplicate of ticket #7306.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use