VirtualBox

Ticket #7420 (closed defect: wontfix)

Opened 4 years ago

Last modified 4 years ago

Crash after starting Windows XP Mode (Windows 7 x64)

Reported by: daff Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.2.8 Keywords: Windows XP Mode 7 x64
Cc: Guest type: other
Host type: Windows

Description

I had a VM with Windows XP running (Virtualbox). For parallel testing I started the Windows XP Mode, with is an optional feature of Windows 7 Pro. After this, the VM in Virtualbox crashed. I attach my logfile. greets

Attachments

VBox.log Download (185.2 KB) - added by daff 4 years ago.

Change History

Changed 4 years ago by daff

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to wontfix

It's not a bug as you're not supposed to do that. VirtualBox didn't crash, but detected the problem and closed. To continue would mean to crash your computer.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use