VirtualBox

Ticket #7399 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

openSUSE Factory (Bug #635339) - Error: 'could not switch the monitor configuration' may be 'xorg-x11-server'

Reported by: phillip@… Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: other
Host type: other

Description

openSUSE 11.4 was working fine as guest until doing a 'zypper dup' on 28/08/2010

I am a newbie and willing to learn, looks like vboxadd-x11 requires additional coding. May be a new driver? vboxvideo_drv_18.so

I did share with the SUSE Community and after 3 days though I will share here too.

Thanks for a great product :-)

Attachments

vboxadd-x11 Download (21.0 KB) - added by phillip@… 4 years ago.
vboxadd-x11 from line:314

Change History

Changed 4 years ago by phillip@…

vboxadd-x11 from line:314

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7306.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use