VirtualBox

Ticket #7371 (closed defect: obsolete)

Opened 4 years ago

Last modified 4 months ago

Turning off full screen closed the virtual machine session

Reported by: matteosistisette Owned by:
Priority: critical Component: GUI
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Hi,

I had fullscreen mode turned on as usual and was using my vm; I hit HOST+F to turn off fullscreen mode, and the virtual machine just got closed, with no warning, no asking for confirmation, no error message. It just disappeared. At first I thought the window had been minimized, or been sent to another workspace (is that how you call the regions of the virtual desktop in ubuntu?), but no. I can tell because the "->" button which you use to start the machine didn't read "show", it read "start". So I started the machine again and obviously it showed the boot menu it shows when it has been badly closed without shutting down the OS.

This only happened once, I cannot reproduce it now, but it is quite a huge affair, so I think once is enough for reporting and investigating it.

I attach VBox.log and VBox.log.1, as I have no idea how the log files work and these two have last modification date and time that are near to the time it happened. It seems like .log is the latest, so I guess .log.1 ends where the crash happened and .log begins after I started the machine again, but this is only my guess, I can't tell.

If there's any other file I can provide in order for you to be able to investigate the issue don't esitate to tell me.

thanks m.

Attachments

VBox.log Download (53.7 KB) - added by matteosistisette 4 years ago.
VBox.log.1 Download (63.0 KB) - added by matteosistisette 4 years ago.
VBox.log.2.1 Download (66.2 KB) - added by viking86 4 years ago.
log with this crash

Change History

Changed 4 years ago by matteosistisette

Changed 4 years ago by matteosistisette

Changed 4 years ago by viking86

log with this crash

comment:1 Changed 4 years ago by viking86

The same bug but with host integration mode with ver 3.2.8r64453 on Ubuntu 10.04 host. Then pressing host+L virtual machine is closing, main GUI writes that machine is terminated (in Russian "Прервана"). The bug happens not once.

comment:2 Changed 4 years ago by frank

I assume this happens only if you enable 2D for that VM, right? If you could provide a  core dump this would help debugging. If you can provide such a core dump, please provide me via private E-mail at frank _dot_ mehnert _at_ oracle _dot_ com.

comment:3 Changed 4 years ago by frank

  • Component changed from other to GUI

comment:4 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use