VirtualBox

Ticket #7356 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

usb to serial locks up com port

Reported by: rbates Owned by:
Priority: major Component: USB
Version: VirtualBox 3.2.8 Keywords: serial com port
Cc: Guest type: Windows
Host type: Solaris

Description

I am running VirtualBox on a Hp server under opensolaris 134 64bit. I am try to run ambient weathers virtual Weather station 14.01 or 13.01 . The problem is when I point the weather station to use a usb to serial com port the VWS software ONLY polls the weather on console it only does it one time. I have tried every version of windows I have in stock and ALL versions fail. I have tried 15 different versions of the device driver for the serial-usb port all fail. If I Take the machine and load just the windows OS, any driver and VWS all works fine. I have tried every every config I can think of NOTHING works. All just sit there and hang. The symbol for the usb port flashes but NO data gets passed back to the application. What my goal is to consolidate all windows applications onto one box. I have 10 different app's running that are feeding data to government sites. I am trying to get to only one machine running 24/7. I can supply you with a full blown weather station if you need one. Any help will be greatly appriciated. Robert P Bates. (google me)

Change History

comment:1 Changed 4 years ago by ramshankar

Thank you for the report. Could you please upload a VBox.log (~/.VirtualBox/Machines/<vmname>/Logs/) for the failing VM session?

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use