VirtualBox

Ticket #7351 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

Networking with NAT initially works but then inexplicably fails

Reported by: akj850 Owned by:
Priority: major Component: network/NAT
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I installed VirtualBox on a Mac OS X 10.6.4 host with a Windows XP SP3 guest and installation went smoothly the system worked I was able to use the network fine. I am using the system to run CAD tools from Xilinx since they do not support my native OS. After downloading and installing the tools I ran into a small glitch requiring me to download updates. Unfortunately, at this point my networking failed. I have rebuilt the VM several times but without any chance to the network including uninstalling VirtualBox and reinstalling.

Perhaps its something simple but I could not find any similar problem in the forums.

Change History

comment:1 Changed 4 years ago by frank

Can you reproduce this issue? Please attach a VBox.log file of such a VM session.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use