VirtualBox

Ticket #732 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

Cannot use scanner Plustek OpticBook 3600 (USB problem)

Reported by: macias Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: USB, scanner
Cc: Guest type: other
Host type: other

Description

Windows XP guest, Opensuse 10.2 host.

I installed software for it, scanner is detected, so I want to scan. Plustek software shows that scanner is warming up, 0%, 1%, and so on, till 100%. (*) Then it shows it is calibratting scanner. At this point the scanning lamp in scanner should be moving but it is not. The message is displayed for few seconds more and disappears. Nothing useful (scanning) happens, it looks like software/VB/scanner ignored me.

Of course using normal Windows system is ok -- scanner is scanning without problem.

VB is better than VMware or QEmu, because at this point (* -- see above) VMWare and Qemu both hang up with blue screen of death, pointing out fault in usbuhci.sys.

Change History

comment:1 in reply to: ↑ description Changed 7 years ago by macias

PS. I've just found this report:  http://www.virtualbox.org/ticket/728

So I also downgraded, and in 1.4.0 scanner works. I will do some more tests, maybe I find something interesting.

comment:2 Changed 6 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Try again with 1.6.0 and report back if it's still relevant. Thanks.

comment:3 Changed 6 years ago by macias

I can confirm -- the bug is fixed now, USB works fine. Thank you!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use