VirtualBox

Ticket #7312 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

jumbled audio

Reported by: 4sound Owned by:
Priority: major Component: audio
Version: VirtualBox 3.2.8 Keywords: jumbled audio, jingled audio, sound lags
Cc: Guest type: Windows
Host type: Windows

Description

All audio output is jumbled since virtualbox 3.2.8 release As a example I've recorded windows startup sound(sorry for poor volume). it seems that people are experiencing the same problem on mac  http://forums.virtualbox.org/viewtopic.php?f=8&t=33537&p=150625#p150625

Attachments

test.wav.bz2 Download (162.4 KB) - added by 4sound 4 years ago.
jumbled audio example

Change History

Changed 4 years ago by 4sound

jumbled audio example

comment:1 Changed 4 years ago by matteosistisette

It's not since 3.2.8. I've been using VB since 3.2.6 at the very least, I think even 3.1.something, and I've ALWAYS experienced this issue.

I'm on an Ubuntu host and have a Windows 7 64bit guest.

If you have a look at the forum, it seems most users with windows guests on linux hosts have this issue. Sound is just unusable. Which makes almost anything which is not completely silent unusable.

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6816

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use