VirtualBox

Ticket #7302 (closed defect: fixed)

Opened 4 years ago

Last modified 3 years ago

seamless mode broken in 3.2.8

Reported by: nbi Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Does not enter seamless mode correctly. The desktop disappears for both full-screen and resized operation, but the Windows task bar fails to appear.

Change History

comment:1 Changed 4 years ago by frank

Unable to reproduce. Did VirtualBox 3.2.6 work for you? If so, did you alter any VM setting after the upgrade? Do you have 2D/3D enabled and does disabling one/both settings make seamless work for you?

comment:2 Changed 4 years ago by nbi

Strangely enough after several reboots of the host it started working correctly. Am baffled by this, but I guess this ticket can be closed.

comment:3 Changed 3 years ago by Technologov

Please close this bug.

-Technologov

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use