VirtualBox

Ticket #7301 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

3D acceleration not enabled for 32bit apps on 64bit Windows XP in 3.2.8

Reported by: astrand Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.8 Keywords: 64bit
Cc: Guest type: Windows
Host type: Linux

Description

The changelog for 3.2.6 says:

"3D support: fixed OpenGL support for 32bit apps under 64bit Windows guests"

This doesn't work for me out of the box with 3.2.8 and WinXP 64: 64 bit applications can use 3D acceleration, but 32 bit apps uses software rendering. The problem is that VBoxOGL.dll is not referenced in the 32 bit version of the registry.

Attachments

vboxogl-6432node.reg Download (684 bytes) - added by astrand 4 years ago.
Registry fix for 32bit apps on 64bit XP

Change History

Changed 4 years ago by astrand

Registry fix for 32bit apps on 64bit XP

comment:1 Changed 4 years ago by leonid

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for a reg part, closing as duplicate of #7066.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use