VirtualBox

Ticket #7291 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Severe screen corruption when second monitor is left of the main one => Fixed in SVN

Reported by: Polynomial-C Owned by:
Priority: major Component: GUI/multiview
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Hi,

as the summary says, there is severe screen corruption when the second monitor is left of the main monitor. I've recorded a short video to demonstrate the problem:

 http://www.fn-clan.de/downloads/gentoo/misc/virtualbox-ose-3.2.x-dual_monitor_refresh_problem.ogv

Change History

comment:1 Changed 4 years ago by frank

Thank you for the report and for the demonstration. We could reproduce this issue. Still no fix in sight.

comment:2 Changed 4 years ago by frank

  • Host type changed from Linux to other
  • Summary changed from VirtualBox-3.2.x-OSE - severe screen corruption when second monitor is left of the main one to Severe screen corruption when second monitor is left of the main one => Fixed in SVN

The problem is fixed in SVN and the fix will be part of the next maintenance release.

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use