VirtualBox

Ticket #7260 (closed defect: obsolete)

Opened 4 years ago

Last modified 3 months ago

VBoxTray.exe high CPU usage in RDP session

Reported by: nalmir Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Hi

version: 3.2.6 host: Windows Vista 32-bit guest: Windows 2003 Server 32-bit (guest additions installed)

When connecting guest OS through Windows RDP (I mean not VirtualBox RDP) VBoxTray.exe loads CPU up to 100%. After killing the VBoxTray.exe process it's OK.

Regards, Almir

Attachments

Vbox.log.zip Download (20.9 KB) - added by stormjumper 3 years ago.

Change History

comment:1 Changed 4 years ago by nalmir

the same issue with guest Windows 2003 Server 64-bit

comment:2 Changed 4 years ago by nalmir

The issue is actual only when single processor in guest is used.

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.4.

comment:4 Changed 3 years ago by stormjumper

  • Status changed from closed to reopened
  • Resolution fixed deleted

still happening on 4.0.8r71778.

Host: Intel i7 CPU, Windows 7 Professional 64-bit

Guest: Windows XP Professional 32-bit, Single processor

comment:5 follow-up: ↓ 6 Changed 3 years ago by sunlover

stormjumper, you should attach VBox.log of the session where you see the high CPU usage.

Changed 3 years ago by stormjumper

comment:6 in reply to: ↑ 5 Changed 3 years ago by stormjumper

Replying to sunlover:

stormjumper, you should attach VBox.log of the session where you see the high CPU usage.

Thanks for the pointer. Vbox.log attached, both for bridged and nat.

comment:7 Changed 3 months ago by frank

  • Status changed from reopened to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use