VirtualBox

Ticket #7257 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Host system reboots on CentOS 5.5 64 Bit with bridged networking on Dell Latitude E5410

Reported by: cgarling Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

If I boot a virtual machine with CentOS 5.5 64 Bit with bridged networking the whole host system reboots. Do replicate this error I have bridged an Intel Pro 1000/MT Server card to my Broadcom Extreme Gigabit Controller on my Dell Latitude E5410. If I bridge the same card type to the internal wireless card everything is fine.

Attachments

VBox.log.zip Download (46.2 KB) - added by cgarling 4 years ago.

Change History

Changed 4 years ago by cgarling

comment:1 Changed 4 years ago by frank

  • Component changed from network to network/hostif

For the record: The reporter is doing bridged networking with a Broadcom NetXtreme 57xx Gigabit Controller network controller.

comment:2 Changed 3 years ago by frank

Please could you try if the test build posted in #7601 makes any difference?

comment:3 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

No response, closing. It could also be a duplicate of #9458 (in which case forcing the host kernel to non-PAE would work around this bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use