VirtualBox

Ticket #7254 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

3D and 2D video acceleration are greyed out and disabled

Reported by: simon123 Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.6 Keywords: 3D 2D acceleration
Cc: Guest type: Linux
Host type: Windows

Description

Hi guys, I have being trying to find the solution to this problem I have been having with Virtualbox all over the net but I can't seem to find the answer. Hope you guys can help.

Firstly, here are the details: Host: Windows 7 Graphic Card: ATI Radeon HD 4550 Guest: Ubuntu 10.04 VirtualBox 3.2.6

I have been trying to enable the visual effects in ubuntu and set it to 'extra', but ubuntu keeps on telling me that the 'display effect could not be enabled'. I think the root cause of this problem is that fact that I cannot enable the 2D or the 3D acceleration in VirtualBox 3.2.6. The 2 boxes cannot be ticked; they are greyed out. Does anyone know how I can enable them?

Also everytime I start virtualbox, this error message pops up 'loadlibrary failed with error 126: The specific module could not be found'. After about 10 seconds, it disappears and virtualbox starts up fine. Also the same error message pops up everytime i click on settings in virtualbox.

Also I'm confused as to how I can attached my vbox log file onto this ticket? I don't see any submit attachment button on this ticket...

Attachments

VBox.log Download (71.4 KB) - added by simon123 4 years ago.

Change History

Changed 4 years ago by simon123

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7255.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use