VirtualBox

Ticket #7240 (closed defect: obsolete)

Opened 4 years ago

Last modified 4 months ago

Crazy monitor behavior. It's having a seizure.

Reported by: vb userman Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.0.8 Keywords: seamless monitor
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

We have deployed Virtualbox 3.0.8 to a number of customers. They are all running a web browser in seamless mode on a variety of laptops and desktops including Dell and Lenovo. The guest OS is Windows XP as are most of the host OS. They are having an issue where the entire screen turns into a multi-color hodgepodge of lines and static. It looks similar to when you have poor television reception with an antenna. I have seen this issue myself on a Lenovo laptop running Windows XP. At the time, I suspected our video drivers were the cause and updated them to the latest. That didn't fix this problem.

One of our users described the problem like this: "I had one this AM that occurred as I opened an email. Others have gotten it while opening Office apps. Others have received it while surfing the web. The entire screen becomes skewed and starts shaking. You can still move your mouse and can actually do a graceful shutdown, but the screen looks like it is having a seizure." These users only use a web browser within the Virtualbox guest. The other apps them mentioned run on the host OS.

Has anyone seen this and know what is going on?

Change History

comment:1 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use