VirtualBox

Ticket #7223 (closed defect: obsolete)

Opened 4 years ago

Last modified 4 months ago

Linux Host, Windows guest: unable to connect to remote network using Cisco VPN Client

Reported by: rlbay Owned by:
Priority: major Component: network
Version: VirtualBox 3.2.6 Keywords: cisco vpn client
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

I have already dropped a  post to the VBox forum, but I have received no answer. It is very probably a VirtualBox bug.

The problem is the following: after having successfully established a VPN connection using Cisco VPN Client, I am not able to reach a server on the remote network (in particular, not able to ping it and not able to connect using RDP). The guest OS I use for Cisco VPN client is Windows XP SP3 32 bit.

If I connect to the remote network using a "real" Windows XP SP3 32-bit, with similar configuration, after having successfully established a VPN connection using Cisco VPN Client, I am able to reach remote server.

The VBox Windows XP has no firewall, no special routes, nothing that make me think about a guest XP configuration problem. In the  forum post I have reported the network configuration before and after VPN connection. I have changed the version of VPN Cisco client, but the same VPN connection works on 3 PCs I have tried, whereas the same VPN connection does not work in two different VBox XP 3.2.6. I am almost sure that the connection worked in the past, while the VBox was presumably in 3.0 or 3.1 release.

Thank you for your support. Regards

Attachments

xp_reloaded-2010-07-23-09-56-17.log Download (45.4 KB) - added by rlbay 4 years ago.
vbox log file of xp guest. last operation on xp guest is: connecting to vpn, (unsuccessfully) ping the remote server, close the vpn connection

Change History

Changed 4 years ago by rlbay

vbox log file of xp guest. last operation on xp guest is: connecting to vpn, (unsuccessfully) ping the remote server, close the vpn connection

comment:1 Changed 4 years ago by rlbay

Hi, is there any way to correct the (probable) bug I have reported?

comment:2 Changed 3 years ago by aleksey

Can you try with 4.0.2? I was able to use Cisco VPN client in XP SP3 guest without any issues. My host is Ubuntu 10.10, 64-bit.

comment:3 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use