Ticket #7155 (closed defect: obsolete)

Opened 5 years ago

Last modified 6 weeks ago

VirtualBox 3.2.6: aksfridge.sys problems

Reported by: Julio.Oliveira Owned by:
Priority: critical Component: other
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Dear colleagues

Todays I was forced to go back VMWare Server 2.x.x due the aksfridge.sys problems in VirtualBox 3.2.6. I use a Windows 7 64 bits to host two virtual machines: A Windows 7 32 bits and a WinXP SP3. With both I´ve seen the same behaviour: The virtualized Windows presents the bluescreen of death and boots cyclically. How to fix this problem?

Change History

comment:1 Changed 5 years ago by mhanor

duplicate of #2141

comment:2 Changed 6 weeks ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use