VirtualBox

Ticket #7134 (closed enhancement: duplicate)

Opened 4 years ago

Last modified 4 years ago

Editing virtual machine notes (description) while powered on

Reported by: farnulfo Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.6 Keywords: edit notes
Cc: Guest type: other
Host type: other

Description

It is not possible to edit the virtual machine notes (description tab) while the machine is powered on. The edit button is disabled. It will be usefull to enable this.

Check this forum to see that several people are interested in :  http://forums.virtualbox.org/viewtopic.php?f=9&t=456&start=0

Change History

comment:1 Changed 4 years ago by Technologov

+1.

-Technologov

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1551.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use