VirtualBox

Ticket #7124 (closed defect: worksforme)

Opened 4 years ago

Last modified 4 years ago

Can not change VRDP port address

Reported by: almendes Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.6 Keywords: VRDP, port address
Cc: Guest type: other
Host type: other

Description

I have downloaded the new version of VirtualBox to execute some tests, but when I try to change the VRDP port address, I can not change this number to anything else besides 3389 or 3390, any other number and the VRDP server does not start. Is this a problem in this version or it is works like that ? But if I have more than 2 virtual machines in the same physical host how can I do have access to virtual hosts simultaneosly without change this address ?

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by sunlover

Attach VBox.log of the VM, for which VRDP server did not start.

Generally you must set a different port number for each VM.

comment:2 in reply to: ↑ 1 Changed 4 years ago by almendes

I have looked inside this file VBox.log and the problem is that the port address that I have tried was occupied by others established TCP connections. (Maybe I should try to use these numbers in the lottery, because I have tried so many different ports address :)). But after a server reboot everything works as expected. Anyway thanks for the clue.

comment:3 Changed 4 years ago by sunlover

  • Priority changed from critical to major
  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use