VirtualBox

Ticket #7106 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

3.2.6 on mac os - win7 64bit bluescreen startup error

Reported by: jspada Owned by:
Priority: major Component: virtual disk
Version: VirtualBox 3.2.6 Keywords: windows 7 64bit
Cc: Guest type: Windows
Host type: Mac OS X

Description

fyi (i am not programmer but) i was able to stop this ERROR by changing the harddisk controller back to IDE instead of what appears to be revised default "SATA" when you set up a new win 7 64bit machine in this version. WORKS with all the other (applicable) acceleration, etc settings re-enabled.

Change History

comment:1 Changed 4 years ago by frank

What do you mean by changing the controller back to IDE? Did you change the controller type to SATA when you installed Windows 7 with an IDE controller?

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

You probably installed the VM initially with the IDE controller and then created a new VM and attached the VDI. Windows doesn't like it when you change disk controllers behind its back. Not a bug.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use