VirtualBox

Ticket #7091 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

i915 "page table error" crashing the host system terminally.

Reported by: madworm Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

I'm running Autodesk Inventor 2008 in a XP SP3 guest machine. The hosts runs openSUSE 11.2 32bit. It may not be wise to do so, but I have no choice right now. It runs impressively smooth though.

The error may not be related to virtualbox at all, but it's the only way so far I can trigger the crash.

Symptoms: black screen, corrupted output on tty1, system hangs, only responds to sysrq SUB.

Attachments

info.txt Download (14.0 KB) - added by madworm 4 years ago.
hwinfo + syslog output + vm.xml

Change History

Changed 4 years ago by madworm

hwinfo + syslog output + vm.xml

comment:1 Changed 4 years ago by sandervl73

Sounds like a display driver problem.

comment:2 Changed 4 years ago by madworm

Ultimately yes, of course. But what triggers it?

Still it's quite unnerving that it only occurs on my machine when running VB. I couldn't make it crash by running a quite popular first person shooter. I wish I could monitor the GPU's temperature as well.

comment:3 Changed 4 years ago by sandervl73

It's not the first time we've heard such reports. It's typically caused by bugs in the display driver. The reason why is that the Windows guest uses your Linux OpenGL driver in ways it probably has never been used before.

comment:4 Changed 4 years ago by madworm

It seems to be gone since updating to openSUSE 11.3

kernel: 2.6.34-12-desktop

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use