VirtualBox

Ticket #7077 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Exporting appliance adds a second IDE controller to the machine

Reported by: cyruspy Owned by:
Priority: major Component: OVF
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Exporting an appliance from Virtualbox 3.2.4 on Linux host adds a second IDE controller. It should not modify the defined hardware.

Attachments

LE-203.xml Download (6.1 KB) - added by cyruspy 4 years ago.
Original VM definition
LE203.ovf Download (12.2 KB) - added by cyruspy 4 years ago.
Exported appliance

Change History

Changed 4 years ago by cyruspy

Original VM definition

Changed 4 years ago by cyruspy

Exported appliance

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7068.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use