VirtualBox

Ticket #7055 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

Host panic during VM stop => Fixed in SVN

Reported by: nicmp Owned by:
Priority: major Component: network
Version: VirtualBox 3.2.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

My pretty idle host crashed when shutting down a VM, attached to this ticket is the screenshot of the panic message showing where the crash occurred.

Using Debian unstable's AMD64 latest VBox, 3.2.4. I do not think I can reproduce this however as its the first crash I've seen while stopping a VM.

I do not have a vbox.log file as the host crashed, data was not saved.

I would be happy to provide any further details as necessary.

Attachments

crashshot.jpg Download (119.0 KB) - added by nicmp 4 years ago.

Change History

Changed 4 years ago by nicmp

comment:1 Changed 4 years ago by frank

Not able to reproduce. You saw it only once, right?

comment:2 Changed 4 years ago by frank

  • Summary changed from Host panic during VM stop to Host panic during VM stop => Fixed in SVN

We found a problem which could the cause for these accidently host panics. The fix will be in VBox 3.2.10.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if the problem persists with VBox 3.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use