VirtualBox

Ticket #7053 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

TAP bridging networking stops working after upgrade up to 3.2.4

Reported by: Alexei.Volkov Owned by:
Priority: critical Component: network/hostif
Version: VirtualBox 3.2.4 Keywords: tap
Cc: Guest type: Windows
Host type: other

Description

I was running VirtualBox 3.1.8 on FreeBSD 8.0-RELEASE-p2 AMD64 with bridging networking connected to TAP host device, and it plays fine.

Upgrading VirtualBox to latest 3.2.4 release via ports breaks VM networking.

Running tcpdump on tap interface opened by VirtualBox shows nothing running on the wire.

Attachments

VBox.log Download (43.9 KB) - added by Alexei.Volkov 4 years ago.
VM session log

Change History

Changed 4 years ago by Alexei.Volkov

VM session log

comment:1 Changed 4 years ago by Alexei.Volkov

The issue is persist on 3.2.6

comment:2 Changed 4 years ago by Alexei.Volkov

The issue is gone with 3.2.8. But i have no idea why does it happened,

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Well, VBox 3.2.8 contains one fix for the Linux bridging module so this probably was it. Thanks for your feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use